RMM - Vidal - Intermittent slowness or error when loading resources in the New UI
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 06:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 17:07 UTC
Investigating
Our teams are currently investigating intermittent slowness and errors affecting the Datto RMM New UI on the Vidal (US East) platform.

Thank you for your patience!
Posted Apr 02, 2024 - 16:50 UTC
This incident affected: Datto RMM (Vidal (US East)).