Datto Networking - WiFi 6 Access Points in the Netherlands experiencing unexpected reboots
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 13:09 UTC
Monitoring
On 4/10/2024 at 9pm (GMT+2), Datto re-enabled the use of DFS channels on networks located within the Netherlands. This was the final step of our mitigation plan.

We believe this incident has concluded, and are currently in a state of Monitoring. If any of your Access Points continue to exhibit issues, please contact Datto Support for assistance.

Thank you for your patience as we've worked through addressing this issue.
Posted Apr 11, 2024 - 16:12 UTC
Update
On April 5th, we successfully deployed a change that would ensure that Access Points within the Netherlands must run firmware version 7.0.19 at minimum.

Our team is now testing the final phase of mitigation, which is re-enabling DFS channel use within these networks and APs. We expect to deploy that change later this week and will provide an update before/after its deployment.
Posted Apr 08, 2024 - 18:25 UTC
Update
To prevent this issue happening further, the use of DFS channels has been temporarily restricted, and your APs will be upgraded to firmware version 7.0.19 over the next few days between 21:00 - 02:59 (GMT +2).

For APs that are already in a boot loop and are running a firmware version older than 7.0.19, please contact Datto Networking Support for recovery instructions.
Posted Apr 05, 2024 - 16:31 UTC
Update
To prevent this issue happening further, the use of DFS channels has been temporarily restricted, and your APs will be upgraded to firmware version 7.0.19 between 4-April 21:00 - 5-April 02:59 (GMT +2).

For APs that are already in a boot loop and are running a firmware version older than 7.0.19, please contact Datto Networking Support for recovery instructions.
Posted Apr 04, 2024 - 11:48 UTC
Identified
To prevent this issue happening further, your APs will be upgraded to firmware version 7.0.19 between 3-April 21:00 - 4-April 02:59 (GMT +2).

For APs that are already in a boot loop and are running a firmware version older than 7.0.19, please contact Datto Networking Support for recovery instructions.
Posted Apr 03, 2024 - 15:26 UTC
Investigating
We are currently aware of some Datto WiFi6 APs (AP440, 840, 840E) that are located within the Netherlands experiencing unexpected reboots.
Posted Apr 02, 2024 - 23:51 UTC
This incident affected: Datto Networking (Access Points).