RMM - Merlot - Intermittent 50x errors while navigating the New UI
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 06:56 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 13:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 09:33 UTC
Investigating
Our teams are investigating an issue on Merlot for Datto RMM where intermittent errors are observed in the UI.
Posted Apr 15, 2024 - 07:45 UTC
This incident affected: Datto RMM (Merlot (EU2)).